約束の地

キャロの想い出

Ubuntu 16.04 LTS において PHP で zip を扱うとエラーが出てしまう(動作しない)場合

結論

Zip拡張モジュールを下記のようにインストールする。

$ sudo apt-get install php-zip

備考

検索してもなかなか出てこないので少々ハマりました*1

*1:検索の仕方が悪いのかも

Powered by はてなブログ